Spellchecking in OpenOffice2

jonrkc ulist at gs1.ubuntuforums.org
Tue Jun 7 05:05:36 UTC 2005


Just in case somebody tries all the above and STILL can't spell-check...
I use OOo 1.1.3 and I lost my spell-checking ability for no apparent
reason (this has happened before).  I "repaired" my installation.  No
good.  I reinstalled it via apt-get.  Still no good.  I ran the macro
referred to here in this thread.  (Very nice macro, too.)  Still
couldn't spell-check.  



I then opened a NEW text file--and spell-checking worked on it.  It
just wouldn't work on the document I'd been working on for several
weeks (with spell-checking working OK till today).  



I opened a new text file and INSERTED the old document into it.  No
spell-check!



Then I opened yet another new file and selected the text in a WEEK-OLD
backup of the old one and copied it into the new one, deleted the part
I'd just inserted from the more recent version, and spell-check started
working again.  And my macros were intact, too.



OpenOffice.org is full of mysteries.


-- 
jonrkc




More information about the ubuntu-users mailing list