Warty->Hoary upgrade gone bad

Art Alexion art.alexion at verizon.net
Thu Jun 2 23:03:08 UTC 2005


I tried to upgrade to Hoary by

   1. changing all references from warty to hoary in my sources.list
   2. doing a "sudo apt-get update"
   3. doing a "sudo apt-get dist-upgrade"

I got the following errors:

=-=-=-=-=-=

734 upgraded, 87 newly installed, 23 to remove and 4 not upgraded.
Need to get 285kB/507MB of archives.
After unpacking 140MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Err http://archive.ubuntu.com hoary/universe libxml-libxml-common-perl
0.13-5
  404 Not Found [IP: 82.211.81.151 80]
Err http://archive.ubuntu.com hoary/universe libxml-libxml-perl 1.58-0.3
  404 Not Found [IP: 82.211.81.151 80]
Failed to fetch
http://archive.ubuntu.com/ubuntu/pool/universe/libx/libxml-libxml-common-perl/libxml-libxml-common-perl_0.13-5_i386.deb 
404 Not Found [IP: 82.211.81.151 80]
Failed to fetch
http://archive.ubuntu.com/ubuntu/pool/universe/libx/libxml-libxml-perl/libxml-libxml-perl_1.58-0.3_i386.deb 
404 Not Found [IP: 82.211.81.151 80]
W: Couldn't stat source package list http://www.grawert.net
hoary/universe Packages
(/var/lib/apt/lists/www.grawert.net_ubuntu_dists_hoary_universe_binary-i386_Packages)
- stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Unable to fetch some archives, maybe run apt-get update or try with
--fix-missing?
=-=-=-=-=-=-=-=-=-=-

I tried running "sudo apt-get update --fix-missing" but got the same errors.

What can I do with an incomplete upgrade, I am afraid to log off or
restart as I am afraid I will not be able to reboot.

Someone please help.

-- 

_______________________________________
Art Alexion
Arthur S. Alexion LLC
arthur [at] alexion [dot] com
aim: aalexion
sms: 2679725536 [at] messaging [dot] sprintpcs [dot] com

PGP fingerprint: 52A4 B10C AA73 096F A661  92D2 3B65 8EAC ACC5 BA7A
The attachment -- signature.asc -- is my electronic signature; no need for alarm.
Info @ http://mysite.verizon.net/art.alexion/encryption/signature.asc.what.html

Key for signed PDFs available at
http://mysite.verizon.net/art.alexion/encryption/ArthurSAlexion.p7c
The validation string is TTJY-ZILJ-BJJG.
________________________________________

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 374 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050602/b2096f2b/attachment.pgp>


More information about the ubuntu-users mailing list