(Breezy) Beagle crashes right away

Oliver Grawert hostmaster at grawert.net
Wed Jun 1 10:31:21 UTC 2005


Am Dienstag, den 31.05.2005, 23:21 -0400 schrieb Stephen R Laniel:
> I installed Beagle out of Ubuntu. When I run beagled --fg
> --debug, I get the Python errors below. Perhaps these can
indeed it would be cool to have python errors there, but beagle is
written in mono, so these are mono errors ;)

> ** (beagled:26261): WARNING **: The following assembly referenced from /usr/lib/beagle/BeagleDaemonLib.dll could not be loaded:
>      Assembly:   evolution-sharp    (assemblyref_index=13)
>      Version:    1.0.0.0

there is missing a dependency in the package (we are still working on
the inclusion of mono apps into main, so this might happen from time to
time) the evolution-sharp dependency hides in the libevolution-cil
package, install this and this error will disappear. but anyway, as i
said, we are actively working on the packages, so there might be other
errors that didnt show up yet.

ciao
	oli
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050601/500f125d/attachment.pgp>


More information about the ubuntu-users mailing list