Using Clam-AV on Ubuntu...

Yannick Le Saint (kyncani) y.lesaint at gmail.com
Thu Jul 28 19:33:59 UTC 2005


On Thu, 2005-07-28 at 12:04 -0500, Steve Kratz wrote:
> Running frshclam, however, complains that the engine is out-of-date. Is
> there a recommended way to get the latest engine update on a regular
> basis? (Current is .86, Ubuntu's repos have .83).

  Every package in ubuntu is frozen when a new ubuntu release is out, on
a 6 months basis.

  AFAIK, there are some solutions to have regular upgrades (in order of
my preferences) :

    - use debian/unstable, but regularly moving also means introducing
new bugs from time to time.
    - use backports, but backports does not seem official enough to me.
    - use apt-pinning, but this is hell to maintain.

  If i were you, i would stick with ubuntu's version and ignore
out-of-date engine's messages.


Regards.

Yannick Le Saint (kyncani) <y.lesaint at gmail.com>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050728/e05f56e5/attachment.pgp>


More information about the ubuntu-users mailing list