apt-get upgrade

Serg Belokamen serg.belokamen at gmail.com
Tue Jul 19 03:25:40 UTC 2005


Fixed a similar issue for me...

On 19/07/05, Stephen R Laniel <steve at laniels.org> wrote:
> On Tue, Jul 19, 2005 at 12:46:48PM +1000, Serg Belokamen wrote:
> > apt-get dist-upgarde (not 100% on the syntax but thats what you need to do)
> 
> Dist-upgrade will not fix his problem. E.g., if he were
> using Breezy right now, xbase-clients would still show up in
> the 'held back' column because certain of its dependencies
> are not yet in the repository.
> 
> --
> Stephen R. Laniel
> steve at laniels.org
> +(617) 308-5571
> http://laniels.org/
> PGP key: http://laniels.org/slaniel.key
> 
> 
> BodyID:34453527.2.n.logpart (stored separately)
> 
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> 
> 
>




More information about the ubuntu-users mailing list