Compliling Xine

Joe McCann joe at breakmygentoo.net
Mon Sep 27 02:37:08 UTC 2004


On Sun, 2004-09-26 at 21:31 -0500, Greg Merryman wrote:
> Hello all,
> 
> First of all, great distro!!! This is one of the most responsive distros
> I have ever installed. I have always liked Gnome and am glad to be back
> on that desktop.
> 
> Now for my question. I am trying to compile Xine (and then gxine for the
> frontend) so that I can stream a feed from an mms server (talk radio).
> When I run ./configure, I receive an error 'configure: error: zlib
> needed' and then configure exits.
> 
> When I look at the isntalled packages, I see a 'zlib1g' is installed. Is
> this the same as zlib, but configured for ubuntu? If so, how do I
> reconcile the configure error in order to get xine compiled?
> 
zlib1g-dev Is most likely what you want.

> On a side note, I don't mind using xine with the gxine frontend, but if
> anyone knows or prefers another program that can stream a windows media
> player content, I would be grateful.
> 

The totem xine package is available from universe. It is a gnome front
end to xine.
> Thanks,
> 
> Greg.
> 
> 





More information about the ubuntu-users mailing list