Solved: Unable to run Flight Gear after installing it

Ari Torhamo ari.torhamo at
Sun Sep 26 20:43:16 UTC 2004

Gareth Bowker kirjoitti 26.09.2004 kello 13:06:
> On Sul, 2004-09-26 at 09:19 +0300, Ari Torhamo wrote:
> > Finally to my question, which is about getting Flight Gear to run. I
> > installed flightgear 0.9.4-1 with Synaptic (which is always use > > > when I
> > install or upgrade software). After the installation, which seemd > > to
> > go without problems, I couldn't find anything to start Flight Gear
> > with. I couldn't find a relevant item in the panel menu, there wasn't
> > any icons anywere. I did "updatedb" (one of the few CLI-commands i
> > know :) and then searched with the term "flight". Following items were
> > found:
> Flightgear's binary is called fgfs and it's installed in /usr/games/ .
> Gareth

Thanks Gareth, this solved the problem! I wish I had come to this solution by myself - it seems so obvious now: "find the games-folder". Although I guess that I might have missed a file named "fgfs"  when looking for FlightGear. I wonder why it's not named "flightgear" - then no one would have to guess.

Thank you Jim too for your answer!


P.S. Those quoted part's of the message look like a mess - maybe they would come out better if I used Evolution instead of the webmail I'm using now - I guess i'll try.

 MTV3 Laajakaista - Hauskemman elämän puolesta.

More information about the ubuntu-users mailing list