bcm4400... error in make

Fred Blaise chapeaurouge at madpenguin.org
Sat Sep 25 01:21:34 UTC 2004


I had tried that on slackware a while ago.. there was no specific error
message, as far as i can remember... however, I was following the DHCP
messages with tcpdump. My computer would keep on sending DHCP requests,
but would never get anything back. After googling, I found other users
with same pb, and they compiled bcm4400. I did, and it worked for me as
I would have to do that again, but I have to wait until i get back to
work Monday. I don't have a dhcp network at home.



On Sat, 2004-09-25 at 01:51 +0200, Markus Kolb wrote:
> On 24.09.2004 23:39, Fred Blaise schrieb:
> > Hello all
> > 
> > I just installed Ubuntu.. man, am I not impressed (when you have a network
> > connection :)) This just rocks... synaptics touchpad automatically activated,
> > nvidia driver installed auto.. niceness :)
> > 
> > Only tick: I have a dell inspiron 5150, that requires me to have the bcm4400
> > network card module to be able to get DHCP working. b44 module won't cut it...
> > it seems to work for static IP though (im on now)
> > 
> > lscpi -v
> > -------------
> > 0000:02:01.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev
> Hi Fred,
> I have the Broadcom BCM 4401 on an Asus Mainboard and it works with the 
> b44 module and dhcp. I don't think you have to compile a new module.
> The Ubuntu installer didn't detect it with dhcp during installation.
> So after installation you can/have to configure the network device in 
> Computer menu -> System configuration -> Network.
> Try this first before you go on with compiling.
> I think it will be the same problem.
> cu
> Markus

More information about the ubuntu-users mailing list