firefox 0.99+1.0PR-0ubuntu1 extensions problem

Ronald Steininger ronald.steininger at
Thu Sep 23 11:22:29 UTC 2004


Anyone else have problems with the new package of firefox?

I'm unable to install any extensions. The "Software Installation" dialog
shows up, but when i click "Install", the extension doesn't show up in
the Extensions window.

I tried various ext. from, and
local files; as normal user as well as root. 

This is what shows up in the JavaScript Console:

Error: [Exception... "Component returned failure code: 0x80070057
(NS_ERROR_ILLEGAL_VALUE) [nsIRDFService.GetResource]"  nsresult:
"0x80070057 (NS_ERROR_ILLEGAL_VALUE)"  location: "JS frame ::
file:///usr/lib/mozilla-firefox/components/nsExtensionManager.js ::
anonymous :: line 3357"  data: no]
Source File: file:///usr/lib/mozilla-
Line: 3357

I'm quite sure i have the settings right, since I've started with a
clean profile.

I've tried mozilla-firefox-dom-inspector via apt-get, this extension
work (but also don't show up)

thanks, ronald.

More information about the ubuntu-users mailing list