Compiling : recurrent problem...

Trouilliez Vincent vincent.trouilliez at wanadoo.fr
Sat Nov 27 14:10:27 UTC 2004


> Whenever I try to compile something, I do the './configure' command,
> all seems well then towards the end, it stops on this error :
> 
> ***
> configure: error: C++ preprocessor "/lib/cpp" fails sanity check


Well, I just installed g++ and it cured it.

However now, I have a missing dependency, it's "libgnomeui-2.0".

I looked in synaptic, and available are:

- libgnomeui0 (was laready installed, so must be something different)
- libgnomeui32 (installed it, but 'configure' still report libgnomeui as
missing)
- libgnomeuimm (again installed it, but no help)


So where could I find this lovely 'lignomeui-2.0" then ?? :-/


Regards,

Vince
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20041127/945ddde6/attachment.html>


More information about the ubuntu-users mailing list