rhythmbox: becomes unresonsive if an mp3 is played and gstreamer0.8-mad is not installed.

Alex Mauer hawke at hawkesnest.net
Sun Nov 14 21:05:22 UTC 2004


Package: rhythmbox
Version: 0.8.8-1ubuntu2
Severity: important

When one attempts to play an MP3 without gstreamer0.8-mad, it crashes
(UI stops refreshin and it needs to be killed.)

-- System Information:
Debian Release: testing/unstable
Architecture: amd64 (x86_64)
Kernel: Linux 2.6.8.1-3-amd64-generic
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages rhythmbox depends on:
ii  gconf2               2.8.1-0ubuntu1      GNOME configuration database syste
ii  gstreamer0.8-alsa [g 0.8.5-1ubuntu3      ALSA plugin for GStreamer
ii  gstreamer0.8-esd [gs 0.8.5-1ubuntu3      Enlightened Sound Daemon plugin fo
ii  gstreamer0.8-flac    0.8.5-1ubuntu3      FLAC plugin for GStreamer
ii  gstreamer0.8-gnomevf 0.8.5-1ubuntu3      Gnome VFS plugin for GStreamer
ii  gstreamer0.8-misc    0.8.5-1ubuntu3      Collection of various GStreamer pl
ii  gstreamer0.8-oss [gs 0.8.5-1ubuntu3      OSS plugin for GStreamer
ii  gstreamer0.8-vorbis  0.8.5-1ubuntu3      Vorbis plugin for GStreamer
ii  libart-2.0-2         2.3.16-6            Library of functions for 2D graphi
ii  libatk1.0-0          1.8.0-1ubuntu2      The ATK accessibility toolkit
ii  libaudiofile0        0.2.6-4             Open-source version of SGI's audio
ii  libbonobo2-0         2.8.0-0ubuntu2      Bonobo CORBA interfaces library
ii  libbonoboui2-0       2.8.0-0ubuntu1      The Bonobo UI library
ii  libc6                2.3.2.ds1-18ubuntu2 GNU C Library: Shared libraries an
ii  libesd0              0.2.35-2            Enlightened Sound Daemon - Shared 
ii  libgconf2-4          2.8.1-0ubuntu1      GNOME configuration database syste
ii  libgcrypt11          1.2.0-10            LGPL Crypto library - runtime libr
ii  libglade2-0          1:2.4.0-1           Library to load .glade files at ru
ii  libglib2.0-0         2.5.5-0ubuntu1      The GLib library of C routines
ii  libgnome-keyring0    0.4.0-0ubuntu1      GNOME keyring services library
ii  libgnome2-0          2.8.0-0ubuntu6      The GNOME 2 library - runtime file
ii  libgnomecanvas2-0    2.8.0-0ubuntu1      A powerful object-oriented display
ii  libgnomeui-0         2.8.0-0ubuntu1      The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0       2.8.3-0ubuntu3      The GNOME virtual file-system libr
ii  libgnutls11          1.0.16-12           GNU TLS library - runtime library
ii  libgpg-error0        1.0-1               library for common error values an
ii  libgstreamer-gconf0. 0.8.5-1ubuntu3      GConf support for GStreamer
ii  libgstreamer0.8-0    0.8.7-1ubuntu1      Core GStreamer libraries, plugins,
ii  libgtk2.0-0          2.5.4-0ubuntu1      The GTK+ graphical user interface 
ii  libhowl0             0.9.6-1ubuntu1      Library for Zeroconf service disco
ii  libice6              6.8.1-1ubuntu2      Inter-Client Exchange library
ii  libjpeg62            6b-9                The Independent JPEG Group's JPEG 
ii  liborbit2            1:2.12.0-0ubuntu1   libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0        1.6.0b-0ubuntu1     Layout and rendering of internatio
ii  libpopt0             1.7-5               lib for parsing cmdline parameters
ii  libsm6               6.8.1-1ubuntu2      X Window System Session Management
ii  libtasn1-2           0.2.10-4            Manage ASN.1 structures (runtime)
ii  libx11-6             6.8.1-1ubuntu2      X Window System protocol client li
ii  libxml2              2.6.11-5            GNOME XML library
ii  scrollkeeper         0.3.14-9.1          A free electronic cataloging syste
ii  vorbis-tools         1.0.1-1             Several Ogg Vorbis Tools
ii  xlibs                6.8.1-1ubuntu2      X Window System client libraries m
ii  zlib1g               1:1.2.2-3ubuntu1    compression library - runtime

-- no debconf information




More information about the ubuntu-users mailing list