Nautilus and remote servers

Eric Feliksik milouny at gmx.net
Sun Nov 21 12:49:21 UTC 2004


volvoguy wrote:
> Hi all,
> 
> I'm trying to use the Nautilus "Connect to Server" tool to connect to
> a remote server (outside my LAN). I've tried both FTP and SSH - both
> of which are running fine on the remote server, and I've tried using
> both the name of the server and it's IP address. I never get anything
> but a spinning busy cursor. SHOULD I be able to connect to a remote
> machine like this or am I just wasting my time?
> 
> One of the main reasons I'm trying to do this is because I'd like to
> be able to edit remote HTML files with gedit or screem. In Windows I
> used Ultraedit which has built in functionality for opening and saving
> files via SFTP, and on the rare occasion I needed to do the job on my
> old iMac, I used Fugu (a SFTP and/or SSH/SCP client) which let me work
> on the files as if they were local.
> 
> You got the long version of my issue in case there's a completely
> different or better way of tackling the problem that I don't know
> about. :-)
> 
> Thanks all!
> 

I have a similar problem. Although connecting via FTP Login asks for a 
password and immediately logs in, connecting via SSH is less successful. 
It doesn't even always seem to behave the same; but often a popup 
"connecting to <hostname>, you can cancel this operation by clicking 
'cancel'" appears. Other times an empty nautilus window opens with a 
grey background... And sometimes nothing happens.

(the indeterministic behaviour *might* be due to caching or something, I 
don't know - but it does confuse me.)

Any ideas?

Thanks,

Eric






More information about the ubuntu-users mailing list