Found slave hard drive, but can't open folders or files

Wilhelm du Plessis wilhelm at
Thu Nov 18 06:19:04 UTC 2004

Hello Jim,

Wednesday, November 17, 2004, 5:06:49 PM, you wrote:

JM> Thanks, Wilhelm. Here's a silly question... When I'm in root terminal, how
JM> do I see and copy the files? Is there a command that I need to use?

JM> Thanks in advance.

JM> --Jim Maroon
JM> Head of Public Services
JM> Dynix System Administrator
JM> Lawton Public Library
JM> Lawton, OK

JM> -----Original Message-----
JM> From: ubuntu-users-bounces at
JM> [mailto:ubuntu-users-bounces at]On Behalf Of Wilhelm du
JM> Plessis
JM> Sent: Wednesday, November 17, 2004 12:02 AM
JM> To: E.L. & J.H. Maroon
JM> Cc: ubuntu-users
JM> Subject: Re: Found slave hard drive, but can't open folders or files

JM> Hello E.L.,

JM> Wednesday, November 17, 2004, 4:24:35 AM, you wrote:

ELJHM>> In an earlier e-mail, I mentioned that I couldn't get
ELJHM>> the machine to see my slave drive, which was formated
ELJHM>> for Windows 98. Well, after some reading and trying I
ELJHM>> was able to do so in the following manner:

ELJHM>>  mkdir /ddrive

ELJHM>>  mount -t vfat /dev/hdb1 /ddrive

ELJHM>> So, now it sees it. However, I can't open files or
ELJHM>> folders. I even tried to open a txt file with the
ELJHM>> OpenOffice text editor, but still no go. I then tried
ELJHM>> to save a test text file to the drive, but that didn't
ELJHM>> work, either.

ELJHM>> What am I doing wrong?

ELJHM>> Be gentle. I have been using Linux for a total of 3
ELJHM>> days now.

ELJHM>> --Jim Maroon

ELJHM>> =====

JM> Hi jim,

JM> got a similar problem last night when mounting win98.
JM> with my regular user i can only see the files not even open them, but
JM> if i go to the dir with the root user (root terminal) then i am able
JM> to access the files and copy them to my linux partition.

JM> so u might want to try that :)

JM> --
JM> Best regards,
JM>  Wilhelm

JM> --
JM> ubuntu-users mailing list
JM> ubuntu-users at

 well the way i do it is to run /usr/bin/nautilus from the root
 terminal, which open nautilus and then i copy all the file i want.

 or u can use "cp" to copy files directly from the root terminal,
 and ls will show u all files in the directoy

 but i have run into another lil prob with that, then all the files u
 copy belongs to root, and it displays a little lock on them in
 nautilus. so if anyone can suggest how i can change the permissions
 of the directories and the files there in to the regular user, that
 will be great. just so that i can actually use the files and not
 change every single file manually :)

Best regards,

More information about the ubuntu-users mailing list