[Ubuntu PA] Intrepid & Compiz

Art Alexion art.alexion at verizon.net
Wed Oct 29 20:45:39 GMT 2008

On Wednesday 29 October 2008 2:15:18 pm SilverTip257 wrote:
> Sadly I don't have any suggestions, but thought I might voice my own
> problems.
> I haven't installed Intrepid yet, but I noticed that when I went from my
> old Feisty install on my laptop (older, but well supported hardware) that
> the Desktop Effects broke.  I tried an upgrade the first time, but broke
> various apps (Feisty > Gutsy > Hardy).  Then I reinstalled because I had a
> separate /home partition (still running Hardy).  The Desktop Effects are
> still broken at this point...
> I guess I'm rather Off-topic with this one, but thought I'd mention it -- I
> had Desktop Effects and later Compiz with developer plugins working
> flawlessly -- on Feisty though.  Now I'm stuck with no effects
> (transparency was the best) on my Hardy install.
> --Mike
> //  SilverTip257  //
> ==========================
>   ~
>  · ·
>  /V\
> // \\
> /(   )\
> ^`~´^
> On Wed, Oct 29, 2008 at 12:22, Art Alexion <art.alexion at verizon.net> wrote:
> > One of the more useful features of Compiz is to make windows transparent.
> >  I
> > use this a lot when working in the topmost window, while reading a window
> > under it.  (usually to view user admin requests under a user admin
> > window)
> >
> > In Hardy, Gutsy and SLED, holding down Alt while scrolling the mouse
> > wheel adjusted opacity.  This doesn't seem to work in Intrepid.
> >
> > As it was turned on by default every other time I used it, I don't know
> > how to
> > turn it on or configure it in Intrepid.  I tried the things that look
> > like it, but no luck.
> >
> > Any ideas?


In Intrepid, the setting, "Opacity, Brightness and Saturation" must be 
enabled.  In Hardy, the neither the setting "Brightness and Saturation" 
nor "Opacify" needed to be enabled.  I don't know where the option was 
stored.  I guess when it was moved in the new version, the setting for the 
old version was disabled.

Mike, there may have been major differences between the more experimental 
version in Feisty and the current versions.  Try purging your installed 
verison and reinstalling from the repos.  In fact, just installing from the 
repos may request a removal of the older version.  Just a hunch.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 307 bytes
Desc: This is a digitally signed message part.
Url : https://lists.ubuntu.com/archives/ubuntu-us-pa/attachments/20081029/5c7fc81e/attachment.pgp 

More information about the Ubuntu-us-pa mailing list