[Ubuntu PA] What next?

silvertip257 silvertip257 at gmail.com
Mon Oct 1 03:38:20 BST 2007


ahh yes Broadcom is a really 'fun' NIC brand!  haha
yeah, you'd have had to use restricted drivers no matter what, if I'm not
mistaken.
It's in Feisty's restricted drivers too isn't it?  So that means you're
already running Gutsy to test, eh?

A fellow I know has some sort of Broadcom wifi NIC built-in on his laptop
(Dell something).
He had SUSE before, but then loaded it with CentOS b/c that's what we're
using for the Linux part of the NOS class.

My gripe with CentOS >> its repos are in the dark ages compared to
Ubuntu's!!!  Very small amount of packages and the ones it has are old as
the hills.  I was looking for CuteCom to have a nice GUI
consoling/hyperterm-ing app for my Linux lab image, but no I couldn't find
it in their repos.  I've never created a deb or an rpm, so I'm at a loss
when it comes to that.  There are tutorials, but I just don't seem to have
the time.  :(

Even when the guy tried to use his fwcutter that worked on SUSE, it wouldn't
work on CentOS.  I told him to use Ubuntu, but he says well we're using
CentOS for the server class ... And yet he still complains about no wifi on
Linux.  He amuses me and yet aggravates me. :)

I will need to check with him and find out if his wifi NIC is the same as
what you have.

Mike

On 9/30/07, Chad Waters <chad at chadwaters.com> wrote:
>
> On 9/29/07, silvertip257 <silvertip257 at gmail.com> wrote:
> > Wireless can be a pain in Feisty - dunno bout Gutsy yet.  Only a little
> > longer and I can get Gutsy stable - yah know b/c I dont have enough guts
> to
> > install unstable/testing at this time. ; )
> >
> > I had to un-blacklist my driver, add it to my modules area for startup,
> and
> > then figure out that I needed to add an 'x' to the end of the SSID.  No
> wifi
> > encryption has been tried on my card though.
> > Not so great of an ordeal, but I'd like to do a little write up for my
> card,
> > etc for on our Loco site or maybe the Ubuntu wifi site or both?  You can
> > tell me which I should do.
> >
> > There's my two cents.
> >
> > Mike
>
> I haven't had any problem connect to my WPA ap in Feisty or Gutsy with
> this:
>
> 03:03.0 Network controller: Broadcom Corporation BCM4311 [AirForce
> 54g] 802.11a/b/g PCI Express Transceiver (rev 02)
>
> In Feisty I had to dig around for the firmware (packaged as
> bcm43xx-fwcutter), but Gutsy's Restricted Drivers Manager takes the
> guess work  out of it.
>
> -C
>
> --
> Ubuntu-us-pa mailing list
> Ubuntu-us-pa at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-us-pa
>



-- 
//  Silvertip257  //
==========================
Ubuntu 7.04 (Feisty Fawn)
--- Linux for human beings.
(http://www.ubuntu.com/)
~~~~~~~~~~~~~~~~~~~~~~~~~~
Helix --- Don't leave /home without it.
(http://www.efense.com/helix/)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-us-pa/attachments/20070930/5da69a13/attachment.htm 


More information about the Ubuntu-us-pa mailing list