[ubuntu-us-nm] 8.04 upgrade stories

Leif Gregory ldgregory69 at gmail.com
Mon Apr 28 20:01:44 BST 2008


On Mon, 28 Apr 2008 12:31:37 -0600
Eric Krieger <unmlobo at gmail.com> wrote:

> 1 - Flash was broken no sound and very choppy playback. Had to install
> libflashsupport and libflash-mozplugin to fix flash issues.

So far I haven't run across this one. Flash games and whatnot are still
working like they were before.

> 2 - Pulse Audio sound quality leaves much to be desired. It seems that
> anything (copying a file to an nfs share, searching the locatal
> hd,etc.) can cause playback to crackly. No fix yet. Hope this move
> was not a mistake for Ubuntu. That said moving between my laptop
> docking station and native sound is working better but sounds like
> crap.

Thanks for reminding me to test this. I switched all my settings over
from autoDetect (just in case) to Pulseaudio. No problems on my laptop.
Music is playing through Amarok pretty nicely and videos are fine in
Totem. Did a few searches on the hard drive and moving files around to
an SMB share on my Windows box with no audio artifacts. Don't have an
NFS share, so I couldn't test that for you.

> 5 - IPOD Support: I have a gen4 ipod. I use banshee/hipo to sync it to
> my music collection. I use banshee because it will auto convert media
> from say ogg to mp3 as it is syncing to the ipod. They only way that I
> can get either banshee or hipo to work is to launch Rhythmbox first.
> Once Rhythmbox see it I can then close Rhythmbox and use the other
> applications.

Oh yeah, forgot about that issue. Mine's a bit different though. I use
Amarok to manage my iPOD (nano). I used to be able to go to
System->Preferences->Removable Drives and Media and set Amarok to open
as default. The whole Multimedia tab is MIA now so I haven't figured
out how to change it from Rythmbox being default. 

If I open Amarok manually and close Rythmbox, it works as expected.
Just gotta figure out how to set Amarok as default.


Used emerald --replace & to get my transparent menu bars back though.

> 1 - System Monitor - looks awesome!

Agreed. Looks very nice.

> 3 - FireFox 3 - I like the fact that it's theme integrates with the
> native GTK2 themes.

Lost a bunch of extensions <grrr>, but that's Firefox, not Ubuntu.
Someone will eventually upgrade them to work with FF3 and life will be
good again. <grin>

> So far my biggest complaint is Pulse Audio.

If you can think of anything specific to test, I'd be happy to try it
out on any of the three machines (two dell desktops and a Gateway
laptop) for you.

> 
> Eric
> 
> 
> 
> Leif Gregory wrote:
> > So my upgrade went pretty smooth. Had a few things requiring fixing.
> >
> > 1. Pysol-FC stopped working. Had to re-install python-imaging-tk.
> > Must have gotten uninstalled during the upgrade.
> >
> > 2. Frostwire stopped working, conflict between Java alternatives or
> > something. Had to run "sudo update-java-alternatives -s java-6-sun"
> > which fixed it.
> >
> > 3. DigiKam got uninstalled somehow. apt-get fixed it and I ended up
> > with the latest version, so that was nice. also didn't lose any of
> > my config stuff.
> >
> > 4. Still got a weird problem with Xplanet where every once in a
> > while my desktop wallpaper reverts to default Ubuntu. Xplanet is
> > running an update to the desktop every few minutes so it reverts
> > back to Xplanet again. Gonna have to dig through the Nautilus
> > settings. I vaguely remember a similar issue way back when.
> >
> > 5. Ended up with icons out the wazoo on my top panel mainly because
> > I had manually added some things, and in the upgrade they were
> > added by default. Can't decide if I like Tracker or Beagle though.
> > Got both up there till I decide.
> >
> > 6. I like the weather and locations addition to the date/time in the
> > panel. My oldest daughter lives in Japan, so it's nice and easy to
> > see what time it is there now.
> >
> > 7. Synergy was semi-broke with unacceptable lag on the clients.
> > Seems to have to do with the FAIR_GROUP_SCHEDULER. Since I don't
> > know enough about it yet, I'm just invoking Synergy with gksudo as
> > a workaround.
> >
> > https://bugs.launchpad.net/ubuntu/+source/linux/+bug/194029
> >
> > 8. Lost my transparent menu bars under Compiz. I think I need to
> > switch over to Emerald again to get them back. Just haven't gotten
> > around to it yet.
> >
> > I haven't made it through all my apps yet, but other than those
> > listed, I haven't run into any other problems. Gotta learn how to
> > use the Policy Kit. 
> >
> >   
> 
> 


-- 
Leif Gregory
Power Wagon Registry:  http://powerwagonregistry.org
Truck Hacks:                http://trucks.PCWize.com
Geocaching:                    http://gps.PCWize.com
PHP Tutorials and snippets:    http://www.DevTek.org



More information about the ubuntu-us-nm mailing list