ubuntu-us-ne openssh weak random number vulnerability for Debian/Ubuntu

Dave Thacker dthacker9 at cox.net
Wed May 14 00:05:49 BST 2008

Ubuntu is reporting vulnerabilities in openssl and openssh. You can read the 
notices here(1)(2).  and the instructions for fixing the problem here. (3) 

Dave Thacker

(1) http://www.ubuntu.com/usn/usn-612-1
(2) http://www.ubuntu.com/usn/usn-612-2

More information about the Ubuntu-us-ne mailing list