[ubuntu-us-nc] Issue with Gimp

Dick Smith dsmithnc at gmail.com
Wed Feb 15 00:43:39 UTC 2012

Haven't gotten much traction on this problem in Gimp forums.

I managed to get Gimp installed on my Toshiba Laptop in early
January.  Every thing was going along fine until Friday last week.

I did my daily sudo apt-get update && sudo apt-get dist-upgrade routine.

Instead of reading everything I just blindly pushed Yes at every instance.

Somewhere in the process Gimp got unistalled and when I tried to re-install
I get this:

*dick at dick-Satellite-L505D:~$ sudo apt-get install gimp*
*[sudo] password for dick: *
*Sorry, try again.*
*[sudo] password for dick: *
*Reading package lists... Done*
*Building dependency tree       *
*Reading state information... Done*
*Some packages could not be installed. This may mean that you have*
*requested an impossible situation or if you are using the unstable*
*distribution that some required packages have not yet been created*
*or been moved out of Incoming.*
*The following information may help to resolve the situation:*
*The following packages have unmet dependencies:*
* gimp : Depends: libglib2.0-0 (>= 2.31.2) but 2.30.0-0ubuntu4 is to be
*E: Unable to correct problems, you have held broken packages.*
*dick at dick-Satellite-L505D:~$ ^C*
*dick at dick-Satellite-L505D:~$ *
I tried completely uninstalling Gimp from Synaptic but still get this

Anyone have any ideas on how I might correct this problem short of a
complete reinstall?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-us-nc/attachments/20120214/f97b923d/attachment.html>

More information about the ubuntu-us-nc mailing list