[ubuntu-us-mi] Lucid upgrade error

Joshua Lutz josh at lutz.com
Thu Apr 15 15:40:26 BST 2010

I'm seeing the same error. Tried blowing out the apt cache just to make sure I didn't have a corrupt package but still the same error. 

I'm sure it's probably a bad build and will be remedied shortly. 

Sent via BlackBerry by AT&T

-----Original Message-----
From: Robert Citek <robert.citek at gmail.com>
Date: Thu, 15 Apr 2010 10:38:10 
To: Ubuntu Michigan Local Community Team<ubuntu-us-mi at lists.ubuntu.com>
Subject: [ubuntu-us-mi] Lucid upgrade error

Just did an upgrade on Lucid and got this:

$ sudo apt-get -y upgrade
The following packages will be upgraded:
1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/1,178kB of archives.
After this operation, 1,044kB of additional disk space will be used.
(Reading database ... 150166 files and directories currently installed.)
Preparing to replace ttf-indic-fonts-core 1:0.5.4ubuntu2 (using
.../ttf-indic-fonts-core_1%3a0.5.8ubuntu1_all.deb) ...
/var/lib/dpkg/tmp.ci/preinst: 19: rm_conffile: not found
dpkg: error processing
 subprocess new pre-installation script returned error exit status 127
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Anyone else seen this?

- Robert

ubuntu-us-mi mailing list
ubuntu-us-mi at lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-us-mi

More information about the ubuntu-us-mi mailing list