Laptop won't turn on with new RAM

Keith pdragon at pdragon.net
Thu Jan 7 14:16:18 GMT 2010


What is the CAS latency on the memory you bought? That's the only
thing I can think of that may cause an issue of not even POSTing
besides two bad sticks of RAM. When I'm not 100% sure what kind of
memory to get for a computer, I always go to crucial.com to both look
up what's needed and most likely purchase it. Their prices aren't bad
and they guarantee the memory to work with the model you bought it for

http://www.crucial.com/store/listparts.aspx?model=VAIO%20VGN-FS630%20Series

Looks like this requires a CAS of 2.5.

Keith

On Thu, Jan 7, 2010 at 8:05 AM, christopher fletez-brant
<cafletezbrant at gmail.com> wrote:
> I am using a vaio vgn-fs630w, which came stock with 2x(256mb 333mhz ddr) for
> a total of 512mb RAM. I just bought 2x(512mb 333mhz ddr) so that I could
> updrade the machine to 1gb RAM, and then to Windows 7 (it's for my
> girlfriend, ok?). The computer doesn't turn on with the new RAM in - it
> powers up, but the BIOS doesn't load, and the boot up process doesn't even
> make it to the vaio/phoenix splash screen.
>
> Any thoughts guys?  The BIOS is up to date and I have tried swapping out
> only one memory unit at a time, and then tried swapping the memory ports and
> all the other normal stuff... Someone on the ubuntu forums recommended that
> I change the RAM's command rate to 2T, but I don't know how to do this and
> fear that it means editing settings in the BIOS, because this computer's
> BIOS is as change-resistant as could be imagined (there are no options to
> change anything at all except the boot order and system time/date).
>
> I don't want to think that I'm stuck with 2 bum units that I need to
> return...
> --
> Ubuntu-us-md mailing list
> Ubuntu-us-md at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-us-md
>



More information about the Ubuntu-us-md mailing list