[ubuntu-us-ma] SB X-FI Sound card problems...

jimi o'beirne jimobeirne at gmail.com
Thu May 28 02:25:35 BST 2009


Cam
Thanks, this could be fabulous news. I have been looking through the
documentation and maybe I'm missing something simple but nothing
actually states how to INSTALL the darned thing ;-)

Jim


On Wed, 2009-05-27 at 20:56 -0400, Cam Cope wrote:

> This card has had a bad reputation in the Linux community. I know a
> driver has finally made it into Alsa, which i would highly recommend
> over the OSS driver. More info here:
> http://www.phoronix.com/scan.php?page=news_item&px=NzI3MA (be sure to
> check out the link towards the bottom of the article for the Alsa
> development list, where you can get the driver)
> 
> -Cam
> 
> 
> On Wed, May 27, 2009 at 6:53 PM, Jim O'Beirne <jimobeirne at gmail.com>
> wrote:
> 
>         Hey folks
>         Sound was working using OSS and something happened and it died
>         on me. Have reinstalled OSS many times and even tried the
>         Creative Soundblaster XFiDrv_Linux_Public_US_1.00 drivers to
>         no avail. Been fighting with this one for a while, anyone have
>         any experiance, suggestions?
>         
>         Thanks in advacne as always..
>         Jim
>         
>         
>         --
>         Ubuntu-us-ma mailing list
>         Ubuntu-us-ma at lists.ubuntu.com
>         Modify settings or unsubscribe at:
>         https://lists.ubuntu.com/mailman/listinfo/ubuntu-us-ma
>         
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-us-ma/attachments/20090527/7f8a02c9/attachment-0001.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: face-wink.png
Type: image/png
Size: 876 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/ubuntu-us-ma/attachments/20090527/7f8a02c9/attachment-0001.png 


More information about the Ubuntu-us-ma mailing list