question from ed

leftyfb leftyfb at left-click.org
Wed Jan 7 20:47:39 GMT 2009


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

This sounds like your problem:
https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/207072

That bug has been around since Hardy. They now JUST fixed it in upstream
and plan on patching it in Jaunty with possibly backport to Intrepid.
The bug affects quite a few different things including nautilus, samba,
gvfs.

Ralph deGennaro wrote:
> Hi,
> 
> I have a very mixed environment of Windows machines, Mac's and Linux
> machines at work and home.  I've gotten SAMBA to work on all of them for
> both sharing-out (serving) files as well as finding and accessing
> (client) files on other computers.
> 
> One set of things that I've started to do that are reliable steps is to:
> 
>    1. manually install samba (sudo apt-get install samba)
>    2. use a standard smb.conf (here
>       <http://www.ibexits.com/main/tiki-index.php?page=smb.conf> is the
>       one I start with)
>    3. modify appropriate section in the smb.conf & save
>    4. restart the computer
> 
> The link, btw, is to my own company's website.  We're going through
> changes in direction, projects, etc.  But I will put up redirection
> links when the time comes.
> 
> One thing that I've not had much success though is with shares that
> require authentication through Nautilus.  And now I should apologize if
> I'm getting too obvious.  Nautilus is the default "file manager" in
> Ubuntu.  It servers the same function as Windows Explorer.  Most new
> Windows machines (Vista) will have some type of permissions built-in
> now; also I'm in a shared network workspace so add permissions. 
> Nautilus does not seem to list these shares (so if all have permissions
> setup, none will show in Places -> Network). 
> 
> I mostly use KDE (another desktop environment, which uses Dolphin
> instead of Nautlius).  KDE allows you to specify the username/password. 
> All the people I know using Gnome/Nautilus don't worry about sharing or
> I ask their help.  :-)  So I have never bothered to track down a
> solution for Nautilus in Gnome. 
> 
> Maybe someone else on the mailing list can help out in this regard.  I
> know that's my problem, and may be related to Ed's as well.
> 
> Best,
> Rio
> 
> p.s.  I had shared out my HP 6P printer for anyone in my shared
> workspace.  Recently updates with Windows XP and Vista seem to have
> disabled thier printing.  It seems to be because the workgroup of my
> Ubuntu server and everyone else's machines are different.  Not sure that
> tidbit will help, but its "keep in the back of your head" type info. 
> 
> On Wed, Jan 7, 2009 at 8:05 AM, jimi o'beirne <jimobeirne at gmail.com
> <mailto:jimobeirne at gmail.com>> wrote:
> 
>     I use Samba on my Ubuntu system to share to Windows and can easily
>     access my Windows dirs from Places/Network.
> 
>     Have also installed my Canon MP830 all in one and my HP laser Jet 4
>     Plus from my windows box onto my Ubuntu and can printer from both.
>     (With the HPLJ I had to do some digging but found the trick was to
>     use the "HP LaserJet 4 Plus Foomatic/ljet4" driver)
> 
>     Jim O'Beirne
> 
> 
> 
>     On Tue, 2009-01-06 at 09:10 -0500, Martin Owens wrote:
>>     There are some very standard ways to access windows network shares from
>>     Ubuntu.
>>
>>     What methods have you tried? I've re-posted this to our mailing list for
>>     greater audience.
>>
>>     Best Regards, Martin Owens
>>
>>     On Mon, 2009-01-05 at 23:28 -0500, ED LU wrote:
>>     > Hi Martin,
>>     > 
>>     > Happy New Year!
>>     > 
>>     > I am writing to see if there is a way to restore or rescue my previous
>>     > home network after the XP admin computer was converted to
>>     > ubuntu... :(... i know it was totally my stupidity... 
>>     > 
>>     > what happened was i saved all the files from the admin computer to the
>>     > home network but now i can't access from my other windows computer
>>     > which is on the network...
>>     > 
>>     > Now my question is: did i do anything damaging... how could i resolve
>>     > this. how to reestablish the old home network with the ubuntu
>>     > computer?
>>     > 
>>     > I am so sorry to bother you again...
>>     > 
>>     > Thanks,
>>     > 
>>     > Ed
>>
>>
> 
>     --
>     Ubuntu-us-ma mailing list
>     Ubuntu-us-ma at lists.ubuntu.com <mailto:Ubuntu-us-ma at lists.ubuntu.com>
>     Modify settings or unsubscribe at:
>     https://lists.ubuntu.com/mailman/listinfo/ubuntu-us-ma
> 
> 

- --
 ,-O  Ubuntu Linux
O   ; http://www.ubuntu.com
 `-O  Linux for Human Beings
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iQEVAwUBSWUU6u6Yy60Eea9+AQIq5wf+KhFPizG+ZZh/TJeEB3MjKe+/Ukv1IL1A
Pw3KFy/ObhpK7VG0QwLwfhTRhEAhUAMtYF+hv6G4euOOD1n16kML5XwWvmCq1bq5
aRM+M16X5vi/OyXumv5QyocwGhCs/jEzfnlKE1S/6sJAxYoC0K5yZsGt0oqN8iPz
SS+lszN38U0yy6vM6EO/nuS8U29ibewnLo0zyTC9pwGhWMT8IvjU5DhG2/RtcINt
kHJr1RANANnRQYbBCWRHU5ETgvSbBfvlNpi7gf6rv8+/eAGn3stIpoPRt7RGOIEr
QYwV+ISLO9uNqeJzm7mzZJr5GVtIj/XMjsgnm+yM2Kf+GdfmmXt9ig==
=Mfc/
-----END PGP SIGNATURE-----



More information about the Ubuntu-us-ma mailing list