Ga LoCo F2F meeting

Paul Cartwright ubuntu at pcartwright.com
Wed Oct 10 02:16:14 BST 2007


On Tue October 9 2007 8:28 pm, Bill N wrote:
> This is my new ./configure --disable-network-build
>
>
> checking for linux/ppdev.h... yes
> checking for cupsDoFileRequest in -lcups... no
> configure: error: cannot find libcups support
> bn at bn-desktop:~/hplip-2.7.9$ make
> make: *** No targets specified and no makefile found.  Stop.
> \bn at bn-desktop:~/hplip-2.7.9$

gues what you have to install now ??? how about libcups.

so, probably sudo aptitude install libcups
then try your  configure one more time:)

>
> Paul, about ready to pull my hair out...thanks for all your help...

this is the part of linux that drives me crazy... you forget you are looking 
for trees in the forest, because you are surrounded by alligators;-)

at least it doesn't let you install an application that won't work, you just 
have to get past all the dependencies..
every time a process fails it gives you a clue as to what you need to do to 
fix it. if it can't find libcups, then install libcups and try again..
I pulled all my hair out long ago!

-- 
Paul Cartwright
Registered Linux user # 367800
Registered Ubuntu User #12459



More information about the Ubuntu-us-ga mailing list