[ubuntu-florida] ssd help

Dan Trevino dantrevino at gmail.com
Fri Feb 18 14:15:03 UTC 2011

I recently purchased a Crucial SSD that I've seen others online be
successful with.  However, I seem to be SSD challenged.


I'm trying to use this as my only disk in a laptop.  I started by
creating an MBR partition table, had no luck there, then moved to a
GPT partition table, and still no luck.  This is roughly how I tried
to get things working:

1. fdisk -S 32 -H32 -c
2. new primary partition (/boot) starting at sector 2048 (+512M)
3. separate partitions for / and /home after that

Booting this way took over an hour just to see a pointer, and never
saw a gdm login screen.  So *if* this is working, its extremely,
extremely slow.
1. gdisk
2. new 1M partition ef02 at the beginning of the disk
3. separate 0007 (Windows/Linux) /boot, /, and /home partitions after that

This just boots to a big aubergine screen, but no disk activity and nothing else

I've been trying to work EXT2 on the /boot partition and BTRFS on the
/ and /home partitions.

Suggestions?  Glaring errors or omissions?

Life, Liberty, and the Pursuit of Open Standards!

More information about the Ubuntu-us-fl mailing list