[DC LoCo] Trouble with Java App

Robert Simmons rsimmons0 at gmail.com
Thu Mar 15 19:36:53 UTC 2012


On Thu, Mar 15, 2012 at 3:17 PM, N.C. Weber <ncweber00 at earthlink.net> wrote:
> Sorry, I should have clarified. I was just doing some general complaining. I
> wasn't expecting any assistance with this. The browser basically puts up a
> message that says "Your operating system is not supported ..." etc. You can
> see it at http://scopia.f2fl.com

Change your User Agent to a valid IE one.  All that message is saying
is that your browser gave a user agent string that it didn't like.

Make sure that you have the exact version of Java that it wants
installed properly, change your User Agent to one from here:
http://www.useragentstring.com/pages/Internet%20Explorer/

And try again.  I didn't try it myself, but I just tried to load the
URL you gave using curl with an IE user agent and it didn't return any
error.  With an incorrect user agent it returns
"Your·operating·system·is·not·supported"

Cheers!
Rob



More information about the Ubuntu-us-dc mailing list