[DC LoCo] nopat

Daniel Chen seven.steps at gmail.com
Mon Oct 11 16:50:13 BST 2010

On Mon, Oct 11, 2010 at 10:29 AM, Kenneth Stailey <kstailey at yahoo.com> wrote:
> Before I upgraded (shoehorned?) it to Lucid it was running Intrepid without any special kernel options.
> I know it's not anyone's fault in particular but things are getting rougher for old equipment.  Wasn't supporting older systems supposed to be a "selling point" for Linux in general?

You're always free to run your own kernel(s) provided you're willing
to sustain the maintenance burden.


More information about the Ubuntu-us-dc mailing list