[DC LoCo] trying out kde on gutsy

Phil Shapiro pshapiro at his.com
Sat Nov 3 20:36:29 GMT 2007


Quoting "Daniel T. Chen" <crimsun at fungus.sh.nu>:

> On Sat, 2007-11-03 at 15:44 -0400, Phil Shapiro wrote:
> >     this afternoon i wanted to try kde on gutsy and i installed kde via
> > synaptic. the install went fine.
> 
> The recommended method is to install the 'kubuntu-desktop' metapackage.
> You'll then need to stop gdm and start kdm.
> 
> sudo aptitude install kubuntu-desktop && \
>    sudo /etc/init.d/gdm stop && sudo /etc/init.d/kdm start
> 
> ('\' used solely as a marker, not part of the commands string)
> 
> -Dan
> 

thanks, dan.  i gave this a try and everything proceeded fairly well.

    my ubuntu box hung at the following line, though:

running local boot scripts (/etc/rc.local)

    a few lines before that i noticed this:

/usr/sbin/apache-perle is not executable, not starting/reloading (FAIL)

          any ideas?
  
             thanks,

                phil

i was getting the kubuntu splash screen on bootup, but when i tried changing to
KDE from Sessions, i received the same error message: could not start kstartupconfig




      


-- 
Phil Shapiro  pshapiro at his.com
http://www.his.com/pshapiro/briefbio.html
http://philsrssfeed.blogspot.com
http://www.his.com/pshapiro/stories.menu.html

"Wisdom starts with wonder." - Socrates
"Learning happens through gentleness."





More information about the Ubuntu-us-dc mailing list