[CoLoCo] Adobe flash player

dante_luther at yahoo.com dante_luther at yahoo.com
Sun Oct 11 22:05:57 BST 2009


I am a neophyte when it comes to linux. I am trying to update/install adobe flash player. At the adobe site, I download the .deb for ubuntu 8.04+ version. When I try to install it with the package manager I receive the error message "error: dependency is not satisfiable: libnspr4-dev". What does this mean? Will ado e flash player run on ubuntu. 

Thanks for your help, 
Andy
Sent from my Verizon Wireless BlackBerry




More information about the Ubuntu-us-co mailing list