[CoLoCo] Got VLC Media Player

telecon at infosyndicate.net telecon at infosyndicate.net
Wed Apr 1 16:25:58 BST 2009


Installed from universe or medibuntu?  The universe version seems not to
support mp3 well.

The sound issue sounds more like a pulseaudio issue than a vlc issue.  Would
things not vlc make noise?

On Wed, Apr 01, 2009 at 09:08:47AM -0600, Rick Ross wrote:
> I used VLC for a couple of years, but after a recent update (a bit over a
> week ago) to my 8.10, it lost sound capability. Video works fine. I
> uninstalled/reinstalled using Synaptic and got the sound back for about two
> boots, and now it's gone again. Frustrating. I've been using Movieplayer
> instead, lately, which has been working uncharateristically well. So odd. My
> Windows installations of VLC still work flawlessly. Can't figure it out.
> 
> -- Rick
> 
> 2009/3/31 don schwartz <dschwartz at aerorad.com>
> 
> >  Fellow uClct's
> >
> > has any experience w/ VLC media player (0.9.4 Grishenko)
> >
> > i've load'd this on my mini 9 Dell w/ 8.10...............,
> >
> > i'm unsuccessful @ Streaming a West Coast Jazz station [image: :(]
> >
> > ANY idea's?
> >
> > ALOHA & MAHALO in advance!
> >
> > the lonely Buell
> >
> > --
> > Ubuntu-us-co mailing list
> > Ubuntu-us-co at lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-us-co
> >
> >



> -- 
> Ubuntu-us-co mailing list
> Ubuntu-us-co at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-us-co




More information about the Ubuntu-us-co mailing list