[CoLoCo] help!! fsck problem

Michael "TheZorch" Haney thezorch at gmail.com
Sat Mar 29 17:17:18 GMT 2008

Wouldn't you just use fsck -fy?

Jim Hutchinson wrote:
> My kids computer started to fail on boot giving an fsck error and 
> saying to run fsck manually. However, I could never get a command 
> prompt so I decided to just reinstall and put hardy on as I was 
> anxious to use it anyway. It was working fine but now it's giving the 
> fsck error again. It said it was going to open a maintenance shell but 
> didn't. Ctrl-d exited and it finished booting but nothing worked. I 
> had a desktop but apps would open and be blank. Nothing worked so I 
> rebooted to try again and now it starts to run fsck, stops and reboots 
> - repeatedly.
> I'm guessing I need to boot a live cd to fix it. What I don't know is 
> what I need to do. Do is just run something like
> sudo fsck /dev/sda1
> Or do I need to use options? The error message did say to run without 
> with -a or -e or something like that.
> Any help is appreciated.
> Thanks,
> -jim
> -- 
> Please avoid sending me Word or PowerPoint attachments.
> See http://www.gnu.org/philosophy/no-word-attachments.html 

Michael "TheZorch" Haney
thezorch at gmail.com
AIM: thezorch at gmail.com
Yahoo IM: zorchhaney
ICQ: 343230252
GoogleTalk: thezorch
Skype Name: thezorch
MSN Messeger: haneymichael at hotmail.com:

More information about the Ubuntu-us-co mailing list