[CoLoCo] TI Calculator with TILP?

Andrew keen101 at gmail.com
Tue Sep 11 01:38:10 BST 2007


Well, when you find one I hope it works. :)

This is what I'm seeing in the terminal while tilp runs. (if it helps)

ticables:   check for tiusb usability:
ticables:     using devfs: no
ticables:     node /dev/tiusb0: does not exists
ticables:     => you will have to create the node.
ticables:   warning: can't use IO_TIUSB
ticables:   check for lib-usb usability:
ticables:     usb filesystem (/proc/bus/usb): mounted
ticables:     node /proc/bus/usb/devices: exists
ticables:     permissions/user/group: -rw-r--r-- root root
ticables:     is user can r/w on device: yes
ticables: mapping I/O...
ticables: registering cable...
ticables: list of settings:
ticables:   cable: SilverLink
ticables:   port: USB port #1
ticables:   method: user mode (ioctl)
ticables:   device name: /dev/tiusb0
ticables:   delay value: 10
tifiles : settings:
tifiles :   calc type: TI84+
ticalcs : settings:
ticalcs :   calc type: TI84+
>then it gives me the error here. :(



I also found this, and it doesent look hopeful:

https://bugs.launchpad.net/ubuntu/+source/tilp/+bug/49251


David Overcash wrote:
> You know what I just realized...  I only have a serial cable to connect to a
> computer, and my laptop doesn't have a serial port...  so I may have to fish
> around to find someone on campus who has a USB one.  : )
> 
> -David
> 
> On 9/10/07, Andrew <keen101 at gmail.com> wrote:
>> Ok. cool. I apreciate it. because this is what I am seeing. Perhaps I
>> just don't know what to set.
>>
>> Msg: Unable to open/find a USB device.
>> Cause: Check that your cable is connected or not stalled. Check you
>> rlibusb and usbfs, too.
>> System: No such file or directory (errno = 2)
>>
>>
>> -Andrew
>>
>>
>> David Overcash wrote:
>>> I have a TI-89...  Tonight when I get back to my apartment I'll give it
>> a
>>> try to connect to it and whatnot.
>>>
>>> -David
>>>
>>> On 9/10/07, Andrew <keen101 at gmail.com> wrote:
>>>> Hey, does anyone here have a TI calculator that they have successfully
>>>> used with the TILP program?
>>>>
>>>> I have a TI-84, and I have had trouble with the TILP program. I may
>> need
>>>> to file it as a bug though.
>>>>
>>>> But, I thought I'd ask, because a guy prom Portugal is asking me about
>>>> using his TI-83 with linux.
>>>>
>>>> Thanks,
>>>> -Andrew
>>>>
>>>> --
>>>> Ubuntu-us-co mailing list
>>>> Ubuntu-us-co at lists.ubuntu.com
>>>> Modify settings or unsubscribe at:
>>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-us-co
>>>>
>>>>
>>>
>>
>> --
>> Ubuntu-us-co mailing list
>> Ubuntu-us-co at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-us-co
>>
> 
> 
> 




More information about the Ubuntu-us-co mailing list