[Ubuntu Chicago] PPP & Mgetty on the same port at the same time possible?

Julie Bell jmwebstuff at yahoo.com
Thu Oct 8 17:42:52 BST 2009


Does anyone do ppp to another computer using the modem? (No Internet)

I have checked my modem that it works properly for dialing out using minicom.  (This worked great at one time)
I have installed mgetty so that I have the ability for the modem to answer incoming computers.
This works just fine.

I am now trying to use ppp to dial out of my Linux box using this same modem port to another computer. (I am not using the Internet.)
And since I have installed the mgetty. I don't have the ability to dial out using minicom anymore. 

I tried minicom to see if I can dial out, and I get my Ubunutu login message, and it just stays there with several blank lines.

I am using Ubuntu intrepid 8.10. kernel 2.6.27-14.

My best guess is because I have the mgetty on I am getting a login instead of the modem.

Is is possible to have a ppp connection with a mgetty on the same serial port? If so, can you please point me in the right direction of what I am missing.



Thanks in advance.

Julie Bell


      



More information about the Ubuntu-us-chicago mailing list