[Ubuntu-US-CA] HP LaserJet 2200DN with JetDirect J3113A card

Robert Lewis bob.l.lewis at gmail.com
Wed Jun 22 20:32:42 UTC 2011


I have an HP LaserJet 2200DN with a JetDirect J3113A card.
I try to access the printer administration via the IP associated with the
printer but Ubuntu Linux fails
to fully paint the screen properly.   Microsoft Windows 7 does display the
screen fine.   Some specifics:
Both Microsoft and Ubuntu are using Firefox.
I have tried 10.10 and 11.04.  I have also tried installing the latest Java
from the Java web site
and still it doesn't work.  It takes 3-minutes or so before the screen seen
in the attachment comes up
and Firefox is frozen, i.e. I can't switch to another tab.
The Firefox load button, a blue bar that grows as it loads, freezes for the
time mentioned above.
Google Chrome also fails to display the screens properly.

When I access the printer from Windows I do see a Java screen first going
around in a circle before
the administration screen pops up.  Then I can get to all the menus etc.

What am I looking for?
Has anyone seen this behavior?      If you have, what solution have your
come up with?
What I intend to do next is substitute a JetDirect J4158A card and see if
this fixes it.

Thanks,
Bob
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-us-ca/attachments/20110622/b57c4065/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Linux Screenshot-Hewlett Packard - Mozilla Firefox.png
Type: image/png
Size: 53176 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-us-ca/attachments/20110622/b57c4065/attachment.png>


More information about the Ubuntu-us-ca mailing list