[Bug 513163] [NEW] [FFe] merge google-gadgets 0.11.2-1 from debian expermiental

Launchpad Bug Tracker 513163 at bugs.launchpad.net
Mon Mar 22 22:08:13 GMT 2010


You have been subscribed to a public bug by Nathan Handler (nhandler):

New Version requested with xulrunner-1.9.2 support.
See: https://blueprints.edge.launchpad.net/ubuntu/+spec/desktop-lucid-new-firefox-support-model

--------------------------

ChangeLog:
* 0.11.2 - Jan 27th 2009
  o DBus proxy: Introspect remote object asynchronously.
  o Rss gadget: Improved compatibility with some websites.
  o Edit element: Added vAlign property (Only implemented in Gtk version).
  o Base element: Added focus overlay and tab stop feature.
  o Gtk host: Added a menu item to add an iGoogle gadget directly.
  o Fixed compatibility issue with gtk+-2.18.0 or above.
  o Fixed compatibility issue with xulrunner 1.9.2.
  o Fixed some compile warnings when compiling with gcc 4.4.x
  o Fixed some crash issues.
  o Fixed some issues in soup-xml-http-request for handling zero length POST.
  o Lots of other bugfixes.

Please help update the deb package to this version.

** Affects: google-gadgets (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
[FFe] merge google-gadgets 0.11.2-1 from debian expermiental
https://bugs.edge.launchpad.net/bugs/513163
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list