[Bug 538907] [NEW] Sync magit 0.7-1.1 (universe) from Debian unstable (main)

Launchpad Bug Tracker 538907 at bugs.launchpad.net
Mon Mar 15 02:51:22 GMT 2010


You have been subscribed to a public bug by Luke Faraone (lfaraone):

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/magit
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors
 done

Please sync magit 0.7-1.1 (universe) from Debian unstable (main)

Changelog entries since current lucid version 0.7-1:

magit (0.7-1.1) unstable; urgency=low

  [ Stefano Zacchiroli ]
  * Non-maintainer upload.
  * (Including pending maintainer changes, in wait of sponsoring.)
  * Bump Standard-Version to 3.8.4 (no changes needed)
  * Add Build-Dep on autoconf and automake, to support "autoreconf -fi"
  * debian/rules: install NEWS as upstream changelog
  * debian/docs: install README and AUTHORS as documentation

  [ Marius Vollmer ]
  * Added Homepage, Vcs-Git, and Vcs-Browser fields.
  * Added git-core and emacs to Depends (closes: 529040).
  * Use /usr/bin/emacsclient always (closes: 530266).
  * Don't include /usr/share/info/dir.gz (closes: 549590).
  * Switched to source format 3.0 (quilt).
  * Don't ship any generated files; instead,
    call autoreconf from debian/rules.

 -- Stefano Zacchiroli <zack at debian.org>  Wed, 10 Mar 2010 09:49:14
+0100

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkudoEcACgkQtrC51grHAgZ4LQCgp2q/SwwtEcM9KMPFtGzgnWJo
E5cAn1UGeXi/bI23H4zYCRmhj49jnRSI
=zxFd
-----END PGP SIGNATURE-----

** Affects: magit (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Sync magit 0.7-1.1 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/538907
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list