[Bug 536869] Re: hdf5 1.8.3 -> 1.8.4 transition

Steve Langasek steve.langasek at canonical.com
Sat Mar 13 09:46:34 GMT 2010


octave-symbolic fails to build:

g++ -c -fPIC -I/usr/include/octave-3.0.5 -I/usr/include/octave-3.0.5/octave -g -O2 sym-create.cc -o sym-create.o
make[1]: Leaving directory `/home/devel/canonical/lucid/octave-symbolic-1.0.9/src'
error: called from `pkg>configure_make' in file /usr/share/octave/3.2.3/m/pkg/pkg.m near line 1253, column 2
error: called from:
error:   /usr/share/octave/3.2.3/m/pkg/pkg.m at line 714, column 5
error:   /usr/share/octave/3.2.3/m/pkg/pkg.m at line 287, column 7
make: *** [install-pkg] Error 1


** Changed in: octave-symbolic (Ubuntu)
       Status: New => Incomplete

-- 
hdf5 1.8.3 -> 1.8.4 transition
https://bugs.launchpad.net/bugs/536869
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list