[Bug 536869] Re: hdf5 1.8.3 -> 1.8.4 transition

Steve Langasek steve.langasek at canonical.com
Wed Mar 10 23:01:57 GMT 2010


$ sudo apt-get build-dep gnudatalanguage
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Note, selecting libmagick++-dev instead of libmagick++9-dev
Package libplplot-dev is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package libplplot-dev has no installation candidate
E: Failed to satisfy Build-Depends dependency for gnudatalanguage: libplplot-dev
$

How did you build-test this package if libplplot-dev doesn't exist in
the archive?

** Changed in: gnudatalanguage (Ubuntu)
       Status: New => Incomplete

-- 
hdf5 1.8.3 -> 1.8.4 transition
https://bugs.launchpad.net/bugs/536869
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list