[Bug 530829] Re: Authorizations is old and should be hidden

Martin Pitt martin.pitt at ubuntu.com
Wed Mar 3 09:21:08 GMT 2010


I talked to Alberto, and he confirmed that xorg-options-editor-gtk is
obsolete. So I removed it from lucid.

So the tree is now down to

policykit-gnome
  gnome-lirc-properties
  xubuntu-desktop

Where xubuntu-desktop has an obvious fix (I just can't commit to the
seed branch), and gnome-lirc-properties really needs porting. Thus
nothing else should pull in policykit-gnome any more.

** Changed in: xubuntu-meta (Ubuntu Lucid)
    Milestone: None => ubuntu-10.04-beta-1

-- 
Authorizations is old and should be hidden
https://bugs.launchpad.net/bugs/530829
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list