[Bug 508639] [NEW] Please sync mini-httpd 1.19-9.2 (universe) from Debian unstable (main).

Launchpad Bug Tracker 508639 at bugs.launchpad.net
Sun Jan 17 06:33:16 GMT 2010


You have been subscribed to a public bug by Bhavani Shankar (bhavi):

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/mini-httpd
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync mini-httpd 1.19-9.2 (universe) from Debian testing (main).


Explanation of the Ubuntu delta and why it can be dropped:

Debian has fixed FTBFS with gcc 4.4 hence can be synced.

Changelog since current lucid version 1.19-9.1ubuntu1:

mini-httpd (1.19-9.2) unstable; urgency=medium

  [Jari Aalto]
  * Non-maintainer upload.
  * debian/patches
    - (number 10): New patch to fix htpasswd.c:52: error:
      conflicting types for 'getline'. . Thanks to Ruben Molina
      <rmolina at udea.edu.co>. (FTBFS RC Bug serious; Closes: #552844)

 -- Jari Aalto <jari.aalto at cante.net>  Thu, 07 Jan 2010 11:13:26 +0200


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFLUrJSNrEIsZrsMaARAnArAKCLqjqJDDdTJA7WAoUtqwXcFS1GdgCg6ZWm
VafaSGbp61V6kd9goRlJMIc=
=9m4n
-----END PGP SIGNATURE-----

** Affects: mini-httpd (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Please sync mini-httpd 1.19-9.2 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/508639
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list