[Bug 506832] [NEW] Please sync ifrench-gut 1:1.0-27 (universe) from Debian unstable (main).

Bhavani Shankar right2bhavi at gmail.com
Wed Jan 13 07:30:18 GMT 2010


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/ifrench-gut
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync ifrench-gut 1:1.0-27 (universe) from Debian unstable (main).


Explanation of the Ubuntu delta and why it can be dropped:

Debian has fixed bug #517786 which was affecting ubuntu so can be synced 
again

Changelog since current lucid version 1:1.0-25ubuntu1:

ifrench-gut (1:1.0-27) unstable; urgency=low

  * Add "su" (participe passé de savoir)
  * Go to debhelper compat level 7
  * Bump up Standards-Version to 3.8.3

 -- Lionel Elie Mamane <lmamane at debian.org>  Wed, 02 Dec 2009 17:46:56
+0100

ifrench-gut (1:1.0-26.1) unstable; urgency=low

  * Non-maintainer upload.
  * move dicts into /usr/share/hunspell and add compat symlinks from
    /usr/share/myspell/dicts (closes: #541929)

 -- Rene Engelhard <rene at debian.org>  Wed, 23 Sep 2009 19:55:30 +0200

ifrench-gut (1:1.0-26) unstable; urgency=low

  * Create a "belgicismes" dictionary (closes: #469677)
  * adapt to new requirements by OpenOffice 3 (closes: #517786)

 -- Lionel Elie Mamane <lmamane at debian.org>  Sun, 12 Jul 2009 22:13:02
+0200


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFLTXodNrEIsZrsMaARAmOUAJ9SwQOSje2nm4GfhmSBS3VpYscY3gCg5Omh
NDICy2LOWemQDONUwouD+9U=
=9PJI
-----END PGP SIGNATURE-----

** Affects: ifrench-gut (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Please sync ifrench-gut 1:1.0-27 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/506832
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list