[Bug 495539] Re: stone failed to install : incorrect use of command substitution in postinst

Launchpad Bug Tracker 495539 at bugs.launchpad.net
Sat Jan 9 18:20:09 GMT 2010


This bug was fixed in the package stone - 2.3.e-1.1ubuntu1

---------------
stone (2.3.e-1.1ubuntu1) lucid; urgency=low

  * debian/postinst:
    - Fix incorrect use of command expansion which prevent
    installation of the package with dash (LP: #495539)
    - Display the right path to the certificate when it already exists
 -- Jean-Baptiste Lallement <jeanbaptiste.lallement at gmail.com>   Sat, 09 Jan 2010 16:43:26 +0100

** Changed in: stone (Ubuntu)
       Status: Confirmed => Fix Released

-- 
stone failed to install : incorrect use of command substitution in postinst
https://bugs.launchpad.net/bugs/495539
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list