[Bug 503789] [NEW] Please sync gbgoffice 1.4-5 (universe) from Debian unstable (main).

Bhavani Shankar right2bhavi at gmail.com
Wed Jan 6 13:22:58 GMT 2010

Public bug reported:

Hash: SHA1

 affects ubuntu/gbgoffice
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync gbgoffice 1.4-5 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:

Debian has fixed FTBFS with gcc 4.4 by incorporating ubuntu patch. so 
package can be synced

Changelog since current lucid version 1.4-4ubuntu1:

gbgoffice (1.4-5) unstable; urgency=low

  * Acknowledge NMU. Thanks gregor!

  * control: put me in Maintainer: instead of a dead mailing list
  * add README.source documenting quilt usage
  * rules: convert to minimalistic debhelper v7 style
  * control: remove binary package Section (duplicating source one)
  * replace re-autogen.patch with a call of ./autogen.sh
  * merge prepare-configure-for-multidir.patch into multidir.patch
  * refresh all patches with --no-timestamps --no-index -p ab --strip-
  * describe all patches
  * Bump standards-version to 3.8.3

 -- Damyan Ivanov <dmn at debian.org>  Mon, 28 Dec 2009 14:41:40 +0200

gbgoffice (1.4-4.1) unstable; urgency=low

  * Non-maintainer upload.
  * Fix "FTBFS: invalid const conversion", apply patch from Ubuntu, thanks to
    Jon Bernard (closes: #550115).

 -- gregor herrmann <gregoa at debian.org>  Fri, 25 Dec 2009 19:05:39 +0100

Version: GnuPG v1.4.6 (GNU/Linux)


** Affects: gbgoffice (Ubuntu)
     Importance: Wishlist
         Status: New

Please sync gbgoffice 1.4-5 (universe) from Debian unstable (main).
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list