[Bug 524261] [NEW] Please sync vkeybd 1:0.1.18d-1.1 (universe) from Debian unstable (main).

Launchpad Bug Tracker 524261 at bugs.launchpad.net
Fri Feb 19 07:33:17 GMT 2010

You have been subscribed to a public bug by Bhavani Shankar (bhavi):

Hash: SHA1

 affects ubuntu/vkeybd
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync vkeybd 1:0.1.18d-1.1 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:

We can sync the package as debian has corrected dpatch headers

Changelog since current lucid version 1:0.1.18d-1ubuntu1:

 vkeybd (1:0.1.18d-1.1) unstable; urgency=low
   * Non-maintainer upload.
   * Fix headers for vkeybd_xpm_fix.dpatch, thanks to Ilya Barygin for
     the patch (Closes: #560556)

 vkeybd (1:0.1.18d-1) unstable; urgency=low
   * New upstream version, thanks to Jean-Michel Philippe (Closes: 
#527942, #527943)
   * Fix broken watch file, thanks to Arnout Engelen (Closes: #543680)

vkeybd (1:0.1.17-3) unstable; urgency=low

  * Removed unnecessary build-depends on xlibs-dev (Closes: #346976)
  * Added compat file and removed DH_COMPAT from debian/rules

 -- Free Ekanayaka <free at agnula.org>  Tue, 17 Jan 2006 07:35:17 +0100

vkeybd (1:0.1.17-2) unstable; urgency=low

  * Better description (closes: #310506), thanks to
    browaeys.alban at wanadoo.fr
  * Added desktop file

 -- Free Ekanayaka <free at agnula.org>  Wed, 14 Sep 2005 10:13:50 +0100

vkeybd (1:0.1.17-1) unstable; urgency=low

  * Initial upload (closes: #193256)
    [ Note: this package belongs to source package awe in woody and it has
      been remove from sid in 2002. Beside vkeybd the awe source package in woody
      provides also packages holding kernel drivers for Sound Blaster AWE32. After
      these drivers have been included in the Linux kernel the upstream splitted
      the code and changed the versioning of vkeybd, thus I'm using epoch ]
  * Upload sposored by Marco Presi
  * Menu icon (closes: #299396)

 -- Free Ekanayaka <free at agnula.org>  Fri,  6 May 2005 10:50:48 +0200

Version: GnuPG v1.4.6 (GNU/Linux)


** Affects: vkeybd (Ubuntu)
     Importance: Wishlist
         Status: New

Please sync vkeybd 1:0.1.18d-1.1 (universe) from Debian unstable (main).
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list