[Bug 522461] [NEW] Please sync audiere 1.9.4-3.1 (universe) from Debian unstable (main).

Launchpad Bug Tracker 522461 at bugs.launchpad.net
Tue Feb 16 04:30:31 GMT 2010


You have been subscribed to a public bug by Bhavani Shankar (bhavi):

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/audiere
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync audiere 1.9.4-3.1 (universe) from Debian unstable (main).


Explanation of the Ubuntu delta and why it can be dropped:

We can sync the package as debian has fixed ftbfs with gcc 4.4

Changelog since current lucid version 1.9.4-3ubuntu1:

audiere (1.9.4-3.1) unstable; urgency=low

  * Non-maintainer upload
  * Fix FTBFS with GCC 4.4 (Closes: #505122)
    Thanks to Martin Michlmayr 

 -- Steffen Joeris <white at debian.org>  Sat, 30 Jan 2010 18:57:35 +0100


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFLeh8AUlfC4uPMy3QRAkHXAJ4u8rq6xmr35vp7fj32ZZ6FMxzK9ACeJ3D9
VyUbRV09tA8fyjYM2zDk3U0=
=/5NF
-----END PGP SIGNATURE-----

** Affects: audiere (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Please sync audiere 1.9.4-3.1 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/522461
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list