[Bug 521597] [NEW] Please sync openbmap-logger 0.4.0-5 (universe) from Debian unstable (main).

Bhavani Shankar right2bhavi at gmail.com
Sun Feb 14 05:14:17 GMT 2010


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/openbmap-logger
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync openbmap-logger 0.4.0-5 (universe) from Debian unstable
(main).


Explanation of the Ubuntu delta and why it can be dropped:

Debian has added python 2.6 support to fix ftbfs so can be synced

Changelog since current lucid version 0.4.0-3ubuntu1:

openbmap-logger (0.4.0-5) unstable; urgency=low

  * add python2.6 support (Closes: #568007)

 -- Sebastian Reichel <elektranox at gmail.com>  Tue, 02 Feb 2010 00:18:39
+0100

openbmap-logger (0.4.0-4) unstable; urgency=low

  * Depend on fso-frameworkd

 -- Sebastian Reichel <elektranox at gmail.com>  Sun, 29 Nov 2009 22:22:33
+0100


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFLd4azUlfC4uPMy3QRAvVZAJ0bovjKZxxdKhe+1Qi0m9JS1TPLCgCg7rcK
HxrGVLDumrdU6CSuTJNYp2w=
=YH0Z
-----END PGP SIGNATURE-----

** Affects: openbmap-logger (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Please sync openbmap-logger 0.4.0-5 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/521597
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list