[Bug 519147] Re: Sync salliere 0.10-1 (universe) from Debian testing (main)

Scott Howard showard314 at gmail.com
Tue Feb 9 14:15:38 GMT 2010


Thanks for looking at this Daniel: I tried to build the debian package
again (this time using --use-pdebuild-internal), and it built properly
--no need for an ubuntu delta. I believe this should be a sync, and
changed the bug report to say so.

** Summary changed:

- Please merge salliere 0.10 with debian testing
+ Sync salliere 0.10-1 (universe) from Debian testing (main)

** Description changed:

  Binary package hint: salliere
  
- salliere (0.10-1ubuntu1) lucid; urgency=low
- 
-   * Merge from debian testing (LP: #519147).  Remaining changes:
-     - debian/rules: Changed call to jh_depends to only use it
-       on package salliere
-     - debian/control: Dropped ${java:Depends} from gsalliere as
-       jh_depends fails because of a dependency on salliere which
-       is not installed.
- 
-  -- Scott Howard <showard314 at gmail.com>  Mon, 08 Feb 2010 23:39:24 -0500
+ Explanation of the Ubuntu delta and why it can be dropped:
+ upstream uses dh --with javahelper which avoids the FTBFS from the previous version
  
  salliere (0.10-1) unstable; urgency=low
  
    * New upstream release
  
   -- Matthew Johnson <mjj29 at debian.org>  Sun, 24 Jan 2010 23:23:00 +0000
  
  salliere (0.9-1) unstable; urgency=low
  
    * New upstream release
  
   -- Matthew Johnson <mjj29 at debian.org>  Fri, 01 Jan 2010 15:37:28 +0000
  
  salliere (0.8-1) unstable; urgency=low
  
    * New upstream release
  
   -- Matthew Johnson <mjj29 at debian.org>  Sun, 06 Dec 2009 00:29:35 +0000
  
  salliere (0.7.2-1) unstable; urgency=low
  
    * New upstream release
  
   -- Matthew Johnson <mjj29 at debian.org>  Fri, 13 Nov 2009 23:45:11 +0000
  
  salliere (0.7.1-2) unstable; urgency=low
  
    * Convert to dh 7
  
   -- Matthew Johnson <mjj29 at debian.org>  Sun, 26 Jul 2009 12:11:43 +0100

-- 
Sync salliere 0.10-1 (universe) from Debian testing (main)
https://bugs.launchpad.net/bugs/519147
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list