[Bug 515223] Re: sabnzbdplus is broken in lucid as it needs python2.5

Launchpad Bug Tracker 515223 at bugs.launchpad.net
Wed Feb 3 11:00:08 GMT 2010

This bug was fixed in the package sabnzbdplus - 0.4.12-1ubuntu2

sabnzbdplus (0.4.12-1ubuntu2) lucid; urgency=low

  * Remove bugs introduced by previous upload:
    + Remove XS-Python-Version: info is already in debian/pyversions.
    + Adding debian/patches/09_python26_compat.dpatch: Patch for
      python2.6 compatibility instead of randomly deleting stuff from
      debian/rules resulting in an uninstallable package. (LP: #515223)
  * No longer force the use of python2.5:
    + Removing patch 05.
    + Changed debian/pyversions to 2.4-2.6.
    + Update debian/README.source.
 -- JCF Ploemen (jcfp) <linux at jp.pp.ru>   Mon, 01 Feb 2010 23:25:48 +0100

** Changed in: sabnzbdplus (Ubuntu)
       Status: Fix Committed => Fix Released

sabnzbdplus is broken in lucid as it needs python2.5
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list