[Bug 431078] Re: Drupal 6.14 released to fix multiple critical security vulnerabilities

Scott Testerman t.scott.testerman at gmail.com
Sat Sep 19 08:54:03 BST 2009


Drupal6 debdiffs dutifully done.

Please note that these are likely larger than the normal patch, in order
to comply with Drupal-supported upgrade methods.

I apologize for not following proper procedure earlier.  Please don't
dispatch me to the outer circles of Vista.

** Attachment added: "Drupal6-6.14 for Jaunty debdiff"
   http://launchpadlibrarian.net/32058230/drupal6_6.14-0ubuntu1.debdiff

-- 
Drupal 6.14 released to fix multiple critical security vulnerabilities
https://bugs.launchpad.net/bugs/431078
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list