[Bug 306399] Re: New upstream version available (1.2.2)

Loïc Martin loic.martin3 at gmail.com
Thu Sep 10 08:46:57 BST 2009


The packaging in the diff.gz is from May. Now xvid is maintained by
Debian Multimedia (=pkg-multimedia) in Debian, by Fabian Greffrath. The
new packaging has moved to CDBS, which I don't use nor pretend to
understand, so I haven't been able to contibute to it.

You probably want more Reinhard Tartler's opinion (Siretart), since he's
looking over it and also maintaining all the packages that would have to
be rebuilt on the new xvidcore. He's in a better position to decide if
it's worth the trouble, and if it should go fine.

As for regression problems, I tested both 1.2.1 and 1.2.2 intensively in
May, but that didn't help for getting it into Ubuntu anyway. Demudi's
packaging isn't exactly the same as the binaries I tested (they depend
on yasm now that yasm 0.8 is in Debian and Ubuntu), but hopefully should
work as well.

-- 
New upstream version available (1.2.2)
https://bugs.launchpad.net/bugs/306399
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list