[Bug 426693] [NEW] Please merge vlc 1.0.1-2 (universe) from Debian unstable (main)

Launchpad Bug Tracker 426693 at bugs.launchpad.net
Wed Sep 9 10:33:02 BST 2009


You have been subscribed to a public bug by Benjamin Drung (bdrung):

Binary package hint: vlc

Please merge vlc 1.0.1-2 (universe) from Debian unstable (main).

vlc (1.0.1-2) unstable; urgency=low

  * Fix typo in debian/changelog
  * Allow building against libass 0.9.7
  * Don't try to install v4l2 modules on kfreebsd
  * Set policy to 3.8.3 (no change needed)
  * No need of qt4-dev-tools
  * Add a README.source about quilt
  * Disable some modules (kate, mtp, fluidsynth)
  * Don't distribute the *.install-kfreebsd* files as they are generated 

 -- Christophe Mutricy <xtophe at videolan.org>  Sun, 06 Sep 2009 19:07:24
+0200

** Affects: vlc (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please merge vlc 1.0.1-2 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/426693
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list